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VolViCon is an advanced application for 

reconstruction of computed tomography (CT), 

magnetic resonance (MR), ultrasound, and x-rays 

images. It gives features for exporting 3D 

surfaces or volume as triangular mesh files for 

creating physical models using 3D printing 

technologies. It also provides high-quality 

visualization, linear and angular measurement 

tools, and various type of markups. It takes a 

single raw volume file or a sequence of 2D (i.e., 

DICOM) files and reconstructs 3D volume (voxels) 

and mesh (surfaces) models. 
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Features 
 
• Rendering support for volume data (*.vti, *.mhd, *.vol, *.raw), 

DICOM (including various encodings of JPEG, RLE), and 3D mesh 

model 

• Support for rendering multiple meshes, volumes and DICOMs 

• Export support of VTI, MHD, and DICOM slices as BMP, PNG, JPEG and 

TIF files 

• Export support of DICOM slices as 3D mesh / surface model (including: 

STL, PLY, VRML, OBJ, IV) 

• Ability to remove overlapped (i.e., DICOM) slices 

• 3D mesh / surface creation 

• Real-time 3D mesh / surface rendering over the volume rendering 

• 3D cropping or clipping plane support for volume and mesh rendering 

• 3D mesh / surface decimation 

• Quickly makes 3D printable bone models and requires no prior 

knowledge of medical imaging or 3D printing software. 

• Slice manipulation facilities (zoom, pan, rotation, brightness/contrast, 

etc.) 

• Support for creating various types of markups 

(landmarks/labels/fiducials) that are dynamically synchronized 

between all views. 

• Support for saving all changes such as markups position, color, etc. for 

later use. 

• Distance and angle measurement tools. 

• Support of various pre-defined gradients 

• Volume reorientation and clipping tools 

• High-quality (GPU) volume rendering projection 

• Pre-defined volume rendering presets 

• Support for screenshots (including: BMP, JPG, PNG, TIF) 
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New features and changes in version 3.2.2: 
 

1. Fixed high DPI scaling. 

2. Fixes Crosshair on/off feature. 

3. Fixes Image Resampling for fast rendering. 

4. Fixes GPU mapper for fast rendering through Image Resampling. 

5. Fixes spinner inputs of various features. 

6. Added XYZ and Window Level real-time display at status bar. 

7. Added crosshair at the active Markup. Crosshair will be displayed 

when a Markup is picked or dragged. 

8. Several GUI fixes and improved performance. 

9. Fixes in layouts when surface or volume is being added. 

10. Fixes in surface reconstruction layout change. 

11. Added recent files module.  

12. Added window level change in volume data. Whenever user 

interact in Slice Views, the change in Window and Level will occur 

in 3D Volume View as well. 

14. Added right click menu for each tree item. 

15. Fixes in saving user settings on exit. 

16. Fixes in loading Markups through settings. 

17. Added an accurate picker for picking and placing of Markups. 

18. Changes in Markups interaction events. 

19. Added shortcut keys of menu items for Markups. 

20. Fixes in surface decimation. 

21. Fixes in recent files. 

22. Several other fixes and changes. 

23. Added menu items for each item in the application. 

24. Improved performance in GUI and 3D renderers. 

25. Fixed window resizing. 

26. Fixed background default color. 

27. Fixed mouse wheel event. 

28. Added markup crosshair thickness menu items. 

29. Fixed window and level of slices that were not properly synched. 

30. Fixed strange behavior of OTF1 and OTF2 sliders. 

31. Some minor fixes and upgradation. 

32. Some minor fixes and improvements in GUI widgets.  

33. Added menu item for volume intensity inversion. 

34. Added import export of *.vti and *.mhd volume file formats. 

35. Added import image series (bmp, jpg, png, tiff) as volume.  
 
 

 



 

 
 
 
 

 
 
 
 
 
 
 

 
 
 
 
 
 
 

 
 

 

Chapter 1 
System Requirements 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 

• Windows Platform: Windows 7, Windows 8, Windows 10 
(A 32-bit operating system may not be sufficient for professional usage of the software. If the system is running out 

of memory, problems such as system crashes may occur. 

• Microsoft .NET Framework 4.7 

 

• Dedicated NVIDIA or AMD with at least 128 MB Video Graphic Adapter (VGA) 

and OpenGL 2.1 support 

• Recommended NVIDIA® Quadro® K2000 or higher, NVIDIA® GeForce GTX 770 or 

higher, AMD FirePro™ 3D V5900, AMD Radeon™ HD 7950 

Make sure to have the latest driver version of your graphics card installed. 

 

1. Go to NVIDIA Control Panel and click on 3D manage settings. Select High-

performance NVIDIA processor under preferred graphics processor menu for 

maximum performance. 

2. Change “Power management mode” to Prefer maximum performance to improve 

rendering performance. 

3. Turn off “Threaded optimization”. By default its On that causes low FPS on some old 

machines.  

4. Turning off “Vertical Sync” can also improve performance and FPS. 

 

• Minimum processor Intel® Core™2 Penryn, Intel® Core™ i7, or AMD Bulldozer. 

• Recommended processor latest Intel or AMD multi-core processors, e.g., 

Intel® Core™ i7 or Xeon® E5 processors with 2.4 GHz or higher. 

 

• Minimum 2 GB of RAM, however, the actual main memory needed to load a 

complete project depends on the size of the data set and on the analyses performed, 

and will usually be significantly higher.  

• The minimum recommended resolution is 1024 x 768. 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Chapter 2 
How do I install the software?



 

1. Installation 

Prior to installation, please close any other open applications for the duration of the installation process. 

To begin the installation process, double-click on the installer provided either on your Real3d VolViCon 
or from the download process from the REAL3D (www.real3d.pk) web page. 

 

The installer will walk you through the various steps necessary in order to install VolViCon. On 

Windows, you may get a message from the User Control, just press “Run” or “Yes”. 

 
Figure 2. Installation windows 

 
Press “Next” on both windows, (accept the End User License Agreement if there is any). 

 
 

 
 

 

 

 

 

 
 

 
 

 

 

 
 

 

 



 

2. Launching Real3d VolViCon 

A shortcut icon will appear on the desktop as well as in the Start menu after the installation, click on it 

to launch the application. 
 

Figure 3. Launching VolViCon 
 

 
Figure 4. Overview of the VolViCon layout 

 



 

Mouse Controls 
 

Volume View: 
Zoom   - Right mouse click and hold, then drag up and down for Zoom In and Zoom Out. 

Rotate   - Left mouse click and hold, then drag for rotation. 

Pan   - Middle mouse click and hold, then drag for panning. 

 
Surface View: 
Zoom   - Right mouse click and hold, then drag up and down for Zoom In and Zoom Out. 
Rotate   - Left mouse click and hold, then drag for rotation. 

Pan   - Middle mouse click and hold, then drag for panning. 

 
Slice View: 
Zoom   - Right mouse click and hold, then drag up and down for Zoom In and Zoom Out. 
Contrast - Left mouse click and hold, then drag for updating the window width and level 

(brightness and contrast) of slice planes and 3D volumetric model/voxels. 

Pan   - Middle mouse click and hold, then drag for panning. 

 

Project Tree: 
Root Item   - Left Mouse Click on the root item to select all items/objects of the root. 

- Right Mouse Click on root items to perform operation for all objects of the root. 
- For Example: Right click on Volume root and toggle visibility will be performed on all 

volumes being rendered. 

 Sub Item  - Left Mouse Click on the sub-item to select clicked item only. Right Mouse Click on sub-
item to popup menu that contains operations only for that selected item. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Chapter 3 
Import and Export Files 

DICOM Images and 3D Mesh Formats 



 

Import Image (DICOM): 

Digital Imaging and Communications in Medicine, also known as DICOM, is a standard format, which 
allows the easy transfer, processing, and sharing of medical image information. This standard format 
provides a protocol for sharing across many different medical devices and systems. DICOM is widely used 
in hospitals and outpatient imaging facilities. Your dentist is probably using DICOM as well. Many different 
medical imaging services including MRI, ultrasound, x-rays and CT scans use DICOM. 

 

To import DICOM slices in VolViCon, go to Menu -> FILE -> Volume View and click on “Add DICOM…” 
action. A popup window will appear, select the directory or folder that contains slices, and click “OK”. 
After that, you will see a volumetric model with three slices similar to the following screenshot.  

Figure 5. Default layout of the VolViCon 

 

The software will check if sub-folders also contains DICOM slices, if there are sub-folders in the 
selected folder, all sub-folders will be added to the software. For example if there are 10 sub-
folders with DICOM data, then all will be imported and rendered in the software. You can 
individually select through right sided tree items and perform action individually. 

 

Import Image Series: 

Multiple images with same sizes can also be imported to visualize as volume. For this go to File-
>Volume View->Add Image Series…A dialog will popup once you select a file from the file 

dialog. The popup dialog will ask the prefix of the file, number of digits that represent the series 
format, and start and last index of the series. 

Example 1:  

If the file name of the series is similar like this: img_A_00000.jpg, img_A_00511.jpg, then  

 



 

Name Prefix: img_A_ 

Digit Count: 5 

Start Index: 0 

Last Index: 511 

 

Example 2: 

If the file name of the series is similar like this: MR000000.jpg, MR000002.jpg, then  

Name Prefix: MR 

Digit Count: 6 

Start Index: 0 

Last Index: 2 

 

Import Volume: 

A raw volume data can also be imported to the software. The supported raw volume file formats 
are *.vti, *.mhd, *.raw or *.vol. For *.raw and *.vol file formats, you would need to specify the 
dimensions, spacing, and data type of the volume data. 

 

Export Volume: 

A raw volume data can also be exported in *.vti or *.mhd file format. 

 

 

Export Slices: 

You can export or convert the imported DICOM slice images to BMP, JPG, PNG, TIF, and several other 

image formats. 

 

Go to Menu -> FILE -> and click on “Export DICOM As…”, a popup window will appear, specify 
the file name and the extension (e.g., img.jpg or slice.png), and click on “Save” button. All the 
DICOM images will be converted to the specified extension. 

 

 

Remove Overlapped (DICOM) Images: 

Sometime DICOM files have overlapped slices in X, Y, Z axis. VolViCon gives you a algorithm to 
remove the overlapped slices from the original DICOM data.  

 

Go to Menu -> File -> and click on “Remove Overlapped Slices…”, a popup window will appear, 

select the directory or folder that contains image files, and click “OK”. Then a second popup will 
appear that asks you to select the axis X(XY plane), y(YZ plane), and Z(ZX plane), and click “OK”. 
After that, a new folder will be created in the same folder; and all of the DICOM images without 
overlapping will be saved in the newly created “Updated” folder. 

 

Importing 3D Mesh Files: 

Go to Menu -> FILE -> Surface View and click on the “Add…” action. A popup window will appear, select 
the mesh file(s), and click “OK”. Supported file types are PLY, STL, OBJ, but not limited to. After that, 
you will see a mesh model similar to the following screenshot. 



 

If you are importing a mesh with empty volume view, then you may see three slice views, you 

can select the Mesh only layout from the right side tree Project -> Layout -> Click on Mesh. 

 

Figure 6. Default layout of the VolViCon 

 

Exporting 3D Meshes: 

You can export the imported 3D Mesh to PLY, STL, OBJ, WRL but not limited to. 

 

Go to Menu -> File -> and click on “Export Meshes…”, a popup window will appear, specify the 

file name and the extension (e.g., mesh.ply or mesh.stl), and click on “Save” button. 

 

 

Saving Screenshots: 

Screenshots of all the rendering views can be saved in various image file formats (e.g., BMP, JPG, PNG, 

TIF). Saving in PNG will give 32-bit images with background alpha transparency. 

 

Go to Menu -> File -> Save Screenshot -> and click on “All Views…”, a popup window will appear, 
specify the file name and the extension (e.g., axial.png or mesh.png), and click on “Save” 
button. 

 
 
 
 

 

 



 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chapter 4 
3D Surface Extraction 

How to create / extract 3D mesh / surface from volume 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

3D mesh or surface can be easily created with just 3 clicks and visualized over the volumetric model in 

real-time. Only one variable that would need to specify is an ISO value, which controls the output 

(resolution or density) of the extractable surface. The extracted/created mesh / surface can be 

exported in various 3D file formats such as PLY, STL, OBJ, and WRL, etc. Following flowchart describes 

the stepwise procedure of the entire (Volume to Mesh) conversion process. 



 

 
 
 

 
 
 
 

 
 
 
 

 

 
 
 

 

Chapter 5 
Volume Rendering and Tools 

How to use various mappers and blending modes? 
 

 

 
 
 

 
 

 
 
 

 
 
 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

1. Render 

Various rendering tools can be found in the Render submenu. 

 
Figure 7. Rendering tools for volume visualizer. 

 

• Visibility – Control the visibility of the selected volume. 

• Shading - Enable or disable the shading calculations for composite volume mapper. 

• Bounding Box - Enable or disable the bounding box of the volume model or data. 

• Corner Bounding Box - Enable or disable the corner bounding box of the volume model or data. 

• Clip Planes - Enable or disable the cropping or clipping tool which can be manipulated by mouse 

interaction. 

• Slice Planes - Enable or disable the three slice (image texture) planes over the volume model. 

• Axis Planes - Enable or disable the three axis planes that can be manipulated in the Slice Views. All 

of the axis planes are synchronized with the Volume View if any axis plane is changed in the Slice 

Views; it will be updated In the Volume View. 

• Axis Labels - Enable or disable the 6 sides labels. 

• Slice Planes Opacity – Control opacity of axes and slice planes. 

• Hide All - Hide all the widgets that are being rendered in the volume view. 

 

 

2. Mapper 

Two mappers for provided for GPU and CPU based ray casting. By default the system will use CPU 

based mapper, but you are free to use GPU mapper. The selection will be saved on exit for future use. 

OpenGL 2.1 is the minimum requirement for volume mappers, and to achieve the hardware 
acceleration though graphics card, NVidia card will be needed. GPU mapper will only work if NVidia 

or AMD card is the primary graphics card in your system or laptop.  

In order to select the NVidia graphics card as your primary or default graphics card, you would need 
to go to NVidia Control Panel.  



 

Right Click on the desktop and click on the NVidia Control Panel. 

Click on Manage 3D settings in the left-sided tree.  

Finally, select the “High-performance NVidia processor” under the “Preferred graphics processor”. 

Click on Apply button. 

Once NVidia processor is selected as your primary graphics processor, you would be able to perform 

volume visualization using GPU mapper. You will feel the difference while volume data is renderer on 
GPU. 

 

3. Blending Mode 

Two blending modes are available in the volume rendering such as Composite and Minimum Intensity 

Projection. The selection will be saved on exit for future use. 
 

 

4. Gradients 

Various Pre-defined threshold ranges (gradients) can be selected according to tissue of interest. The 

gradient will be applied to both Slice View and the Volume View. 

 
5. Transform 

Spacing between Slices: The spacing between slices can be manually adjusted along XYZ axis. 

Translate: Use this menu item to translate the origin of the volume data. If Markups is checked in the 

parameters dialog then all markups will also be translated with the volume data. 

Translate to Origin: Use this menu item to translate the origin of the volume data to the system’s origin 

which is (0, 0, 0). It will also translate the markups (if there are any) along with the volume data. 

Rotate: Use this menu item to rotate the volume data along its center. 
 

 

6. Resample Data 

This feature is used for data minification to reduce the number of voxels for fast rendering. For example, 

if DICOM slices are so many (i.e., say 1024 x 512 x 512), it’s better to use this feature so that the GPU or 
CPU works well with the application. 

 

7. Invert Data 

This feature is used to invert the volume data intensities. i.e., Black will be inverted to white and while 
will be inverted to black. 

 

 

 

 

 

 

 

 
 



 

 

 

 

 

 

 

 

Chapter 6 
Markup Tools and Slice 

Rendering 
How to use various slice tools? 

 

 

 

 



 

1. Markups 

Fiducial – Select this tool to create fiducial or point. The fiducial will be created and 
dynamically synchronized in all rendering views once clicked on 3D volume model or 2D 
slices. Use Left Mouse Button to create and place the fiducials. Values are usually floating 
point and represent mm. 

Line – Select this tool to create a line between two fiducials or use manual inputs of two points. The 
Line will be created and dynamically synchronized in all rendering views. Values are usually 
floating point and represent mm. 

Ruler – Select this tool to measure the distance between two points. The Ruler will be created and 
dynamically synchronized in all rendering views once clicked on 3D volume model or on 2D 
slices. Click twice to create and place rulers. Values are usually floating point and represent mm. 

Angle – Select this tool to measure the angle (in degrees) between two lines. The angle will be 
created and dynamically synchronized in all rendering views once clicked on 3D volume 
model or on 2D slices. Click thrice to create and place angles. 

Visibility, label text, point color, sizes, opacity, etc. of all tools can be controlled markups menu actions. 

Figure 8. Markup tools in 3D View 

 

2. Fiducial 

A seed or fiducial can be created in the volume and slice views with mouse interaction and 

manipulation support. Seeds between slice and volume views are dynamically synchronized for 
further manipulation ether by picking over the slice or in 3D views. Tree items are created for each 
label, Right click on the tree item for various actions that can be performed on fiducials.  

One can change the color, size, opacity of the points, update the label text, delete selected label, 
and save the current changes to the default or at the desired disk location. Multiple lines can also 
be created by picking two tree items/labels.  



 

 

  

Figure 9. Green labels/fiducials were created using Mouse Clicks that can be seen in all of the views. Labels menu 

items can also be seen at left side of the figure. 

 

• Select “Start by Mouse Click” for creating new seed/fiducial. Consecutive clicks over the volume 

view will create multiple seeds. Uncheck menu item to end the insertion and start mouse 
interaction and manipulation. 

This feature works for only valid voxels, meaning that it only works on voxels that are not fully 
translucent. For fully translucent voxels, use the second option. 

• Select “Start by Crosshair” for creating new seed/fiducial at the centroid of the crosshair. By 

selecting this option, you place the crosshair in slice views by left mouse click and then press 
Shirt+S keys to create new seed or go to menu->Slice->Labels->Add Point At Crosshair Center. 

This feature is created when you want to create point/fiducial at the location where the volume 
data is translucent, in that case you can turn crosshair feature On and place the crosshair center 
at the desired location and create a point by keyboard shortcut or by menu item. 

• Select “Dragable” to start mouse interaction and manipulation with created points. Uncheck this 

option if you do not want to drag points and make them fixed. 

• Select “Point Visibility” to control the visibility of points as well as their texts. 

• Select “Text Visibility” to control the visibility of point’s text. 

• Press “Add Point At Crosshair Center” to create a point at the crosshair center. Make sure that 

“Start by Crosshair” must be checked. 

• Update the point size by pressing “Point Size…” menu item. A dialog with a slider will appear to 
change the point scaling factor. 

• Points can be colored by pressing “Point Color…” menu item. A color dialog will appear to select 

the color you want and press Ok. 

• Texts can be colored by pressing “Text Color…” menu item. A color dialog will appear to select 
the color you want and press Ok. 



 

• Opacity of points and lines can be controlled using Opacity dialog by pressing “Opacity…” 

menu item. 

• Last created point can be deleted by pressing “Delete Last” menu item. 

• All points will be deleted by pressing “Delete All” menu item. Note: points will not be saved as 

backup. 

• A line with mouse interaction and manipulation support can be created between two 3D points. 
Press “Add Line Between Two…” menu action and select any two labels from the Labels Tree 
Items. 

• “Delete All Lines…” Will delete all lines from the renderer. Note: lines will not be saved as backup. 

• All changes can be saved to the settings.xml, which can be found at PC’s Document and Real3d 
VolViCon folder. Manually or offline additions of the labels can also be possible by adding labels 
in the settings.xml file and then loads in the software. 

• Settings file can also be saved at the user-desired location by pressing “Save As…” menu item. 

 

 

Figure 10. Green labels/fiducials were created using Mouse Clicks and a one orange point was created using crosshair 

which can be seen in all of the views. 

 
Furthermore, please watch this video: https://youtu.be/Y_cM0LqyMN4 

 
3. Reorientation 

Reorient the slices as well as the volumetric data by mouse manipulation over the slice views. 

 

 

https://youtu.be/Y_cM0LqyMN4


 

 

4. Crosshair 

Crosshair can be turned on or off in this menu items. By default it is off. 

 

5. Reset Window Level Only 

Press this menu button to reset the window and level of slices and 3D volume model. 

 

6. Reset to Default 

If crosshair position, window level, zooming, or panning is changed, press this menu button to reset the 

slices to its original position. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Chapter 7 
Layout 

Slice, Surface, and Volume Views 



 

1. Layout 
Various layouts are added for the user’s convenience. Select any of the following layout that will be 

saved on exit and the application will start again with the previously selected layout. 

 

  

Figure 11. Layout and views of VolViCon 

 

 

2. Clear Rendering Views: 
Mesh and Volume rendering views can be cleared, meaning that the volume data or the mesh data 

can be deleted at runtime to free up the memory. 

 

Go to Menu -> VIEW -> Clear -> and click on “All Views…” to delete everything and go back to 
default views. 

 

3. Projection Mode: 
Parallel or Perspective projection can be set as desired. 

 

4. Standard Views: 
Standard views are provided to view from Front, Back, Left, Right, Top, and Bottom. This option will be 

implemented on both Surface and Volume views.  

3D cameras of both Surface and Volume views cab be linked together in this menu. When you 
change view in the volume view, same change will appear in the surface view after linking. 

 

5. Distance Ruler: 
Distance ruler can be turned on or off that will display the current size ratio of the model in 3D views. 

 

6. 3D Origin Axes: 



 

Toggle the visibility of the 3D origin axes to know the system’s origin (0, 0, 0). 

 

7. Background 

The background color of the Surface and Volume views can be changed using the standard color 
chooser dialog. Go to VIEW -> Background -> and click on the desired view. 

Figure 12. Background color chooser 

 

 

8. Update Rate 

Update rate is used to tell them how quickly the models need to render.  This update is in effect only 

Figure 13. Update rate effect on 3D Views: Higher the update rate value, slower model 

updating. Meaning that if the update rate is higher, you will see blurred or pixelated 

visualization while dragging of points or manipulation of 3D model.  



 

when the camera is being rotated or zoomed. 

Default values for Surface and Volume views are 40. If you set update rate value to 1.0, you will 

notice that when you zoom or rotate the object, the objects do not render as blurred/pixelated. 
However, if you set update rate to higher number let’s say 40.0, the objects start rendering 
blurred/pixelated while zooming, rotation, panning, or point dragging. 

 

 

9. Horizontal and Vertical Flipping 

Horizontal and vertical flipping support of Slice views. 

 

10. Fullscreen 

The application can be set to Full screen using this menu action. 

 

11. Bars 

Menu Bar, Right Bar, and Status Bar can also be toggled to visible and invisible. Right-click on the 
Main Menu Bar and toggle the bar you want to hide or show. Remember the keyboard shortcut of 
the main Menu Bar in case of hiding event. 

Figure 14. Update rate effect on 3D Views: Higher the update rate value, slower model updating. 

Meaning that if the update rate is lower, you will see lesser blurriness visualization while dragging of 

points or manipulation of 3D model. 



 

 

Figure 13. Show or hide the bars of VolViCon 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Chapter 8 
Help 

Videos, Tutorials, Online Material, 
Downloads, License Key Generator, and 

Order for Pro version 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

1. Videos 
Many videos and tutorials of VolViCon are uploaded to the YouTube channel.  Please visit YouTube 

channel for more details. https://www.youtube.com/playlist?list=PLqFJ09MCYRhxeJgSYWb1aguWX1PNlSUZC  

In order to be updated with the latest news and new VolViCon version, please visit http://rv.real3d.pk/  

 

 

2. License Key Generator 
Hardware key of the PCs should be generated and sent to the info@real3d.pk in order to purchase a 

license for the Pro version. Following is the figure of the License key generator that asks some personal 

information and creates a license.lic file at the specified File Path. You can open it from Menu -> Help -

> Key Generator… 

https://www.youtube.com/playlist?list=PLqFJ09MCYRhxeJgSYWb1aguWX1PNlSUZC
http://rv.real3d.pk/
mailto:info@real3d.pk
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